Resolving sync error "QBXML that was requested is not supported or is unknown."

Following updating to QuickBooks 21's R11_10 update, users may find themselves unable to sync Acctivate and QuickBooks. This article will provide a fix.

Unfortunately, we've identified an issue with QuickBooks 2021's latest R11_10 update that is preventing users to synchronize QuickBooks and Acctivate. The 2021 update no longer lists the sync component we use as supported. We are assuming this is a bug in the QuickBooks update and we've alerted our partners at Intuit. 

We have an Acctivate update that will fix this. You can find that release here.

The build is based upon 11.3 so if you have not updated and want to check out the release notes for 11.3, you can do so here on our docs page

Please contact Acctivate support if you have any questions.

Please Note: You must have a valid SMS contract to be able to install this patch. If you do not have a valid SMS contract, please reach out to discuss renewing your SMS.